<progress id="1br7t"></progress>
<menuitem id="1br7t"><strike id="1br7t"><progress id="1br7t"></progress></strike></menuitem>
<var id="1br7t"></var>
<var id="1br7t"><strike id="1br7t"><progress id="1br7t"></progress></strike></var>
<var id="1br7t"></var>
<var id="1br7t"><strike id="1br7t"><thead id="1br7t"></thead></strike></var>
<var id="1br7t"></var>
<cite id="1br7t"><video id="1br7t"><thead id="1br7t"></thead></video></cite><var id="1br7t"><video id="1br7t"><listing id="1br7t"></listing></video></var>
<var id="1br7t"></var>
<var id="1br7t"></var>
<var id="1br7t"></var>
<var id="1br7t"><dl id="1br7t"><address id="1br7t"></address></dl></var>
<thead id="1br7t"><i id="1br7t"><noframes id="1br7t">

您當前所在位置: win10 > win10教程

?win10系統安裝好wampserver后不能啟動Apache的具體方案

更新時間:2021-11-24 01:54:02 作者:win10大神 瀏覽次數:

作為大多數用戶都使用的win10系統,如果發生win10系統安裝好wampserver后不能啟動Apache的情況,想必大家都遇到過win10系統安裝好wampserver后不能啟動Apache的情況吧,那么應該怎么處理win10系統安裝好wampserver后不能啟動Apache呢?我們依照1、進入wampserver中 的Apache目錄(D:\wamp\bin\apache\apache2.4.9\conf\httpd.conf),修改httpd.conf。 查找Apache配置文件http.conf。這樣的步驟就行了;下面小編帶領大家看看win10系統安裝好wampserver后不能啟動Apache的具體步驟:

win10系統安裝好wampserver后不能啟動Apache的解決方法

解決方案1:

1、進入wampserver中 的Apache目錄(D:\wamp\bin\apache\apache2.4.9\conf\httpd.conf),修改httpd.conf。

查找Apache配置文件http.conf。

在文件中找到配置節:

Options FollowSymLinks    AllowOverride None    Order deny,allow    Deny from all    Satisfy all

修改成:

Options FollowSymLinks    AllowOverride None    Order deny,allow #    Deny from all    Allow from all #允許所有訪問    Satisfy all

2、還有查找下面這段。

win10系統安裝好wampserver后不能啟動Apache的解決方法

3、修改成這段(主要是描紅部分)。

win10系統安裝好wampserver后不能啟動Apache的解決方法

4、打開http-vhosts.conf:

 把virtualhost *:80

修改成virtualhost *:8088 然后保存,重啟服務,在訪問就解決了這個問題。

解決方案2:

1、手動cd到Apache的httpd.exe的目錄,執行了一下httpd,這下原因找到了,如下圖所示:

win10系統安裝好wampserver后不能啟動Apache的解決方法

2、從圖中可以看到錯誤的原因是套接字綁定錯誤,這下可以確定是Apache的80端口被占用了。于是就使用命令 netstat -ano 來查看一下到底是哪個程序占用了80端口,如圖所示端口查找的結果:

win10系統安裝好wampserver后不能啟動Apache的解決方法

3、看到80端口被PID為4的System進程占用。仔細想了想,一般的程序不會占用80,遂使用命令netsh http show servicestate查看一下當前的http服務狀態,發現果然有問題,如下圖所示:

win10系統安裝好wampserver后不能啟動Apache的解決方法

4、圖中可以看到,80端口被一個DefaultAppPool的東西占用了,如果用過IIS的童鞋,這時候肯定一定想到了原因,這里我們依然要接著往下找原因,圖中可以看出控制器進程ID為4640,那么就繼續查看一下4640進程是什么鬼,進入任務管理器,找到PID4640的進程,右鍵轉到服務,可以看到當前的進程所在的服務,如圖所示:

win10系統安裝好wampserver后不能啟動Apache的解決方法

5、看到圖中的服務,這里原因也就找到了,IIS的World Wid Web Publishing Service萬維網服務的問題。

win10系統安裝好wampserver后不能啟動Apache的解決方法

解決方案:

控制面板–>程序–>啟用或者關閉Windows功能–>找到Internet Information Service,將其關閉即可。

win10系統安裝好wampserver后不能啟動Apache的解決方法

windows10安裝好wampserver后不能啟動Apache的解決方案就介紹到這里了。遇到同樣問題的用戶,趕緊按照小編的方法操作看看吧!

 

以上就是關于win10系統安裝好wampserver后不能啟動Apache的解決方法,大家都會操作了嗎?小編會竭盡所能把大家想知道的電腦知識分享開來。

被修理工强行侵犯的人妻_本地黄色视频免费观看_本地黄色视频一级